Главная > Уроки > AliveColors > Инструкции > Как поменять язык интерфейса AliveColors
Как поменять язык интерфейса – обложка

Как поменять язык интерфейса AliveColors

Графический редактор AliveColors доступен на восьми языках: английском, испанском, итальянском, китайском, немецком, русском, французском и японском. Язык предлагается выбрать в процессе установки программы. Но поменять его можно и после, для чего достаточно:

  1. Открыть диалоговое окно Preferences (Настройки программы): меню File (Файл) > пункт Preferences (Настройки);
    AliveColors 9.1 – File – Preferences
    1. Пункт Preferences (Настройки) меню File (Файл)
  2. Перейти во вкладку General (Общие) и выбрать необходимый язык из выпадающего списка Language (Язык программы);
    AliveColors 9.1 – Preferences – General – Language
    2. Выпадающий список Language (Язык программы) во вкладке General (Общие) диалогового окна Preferences (Настройки программы)
  3. Нажать кнопку OK, чтобы применить изменения и закрыть диалоговое окно.
    AliveColors 9.1 – Preferences – OK
    3. Кнопка OK диалогового окна Preferences (Настройки программы)

Язык интерфейса изменится сразу, даже перезапускать программу не придется.

AliveColors 9.1 – Language – English AliveColors 9.1 – Язык программы – Русский
Окно программы AliveColors с интерфейсом на разных языках: 1 – английском; 2 – русском

Видео

Понравился урок?

Рассказать друзьям:

Поддержать автора:

2024-03-04
58

Похожие уроки